openSUSE Security Update : python-django (openSUSE-SU-2012:0970-1)

Medium Nessus Plugin ID 74704


The remote openSUSE host is missing a security update.


Python Django was updated to fix several security issues.

CVE-2012-3442: Cross-site scripting in authentication views CVE-2012-3443: Denial-of-service in image validation CVE-2012-3444:
Denial-of-service via get_image_dimensions()


Update the affected python-django package.

See Also

Plugin Details

Severity: Medium

ID: 74704

File Name: openSUSE-2012-495.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:python-django, cpe:/o:novell:opensuse:12.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/07/31

Reference Information

CVE: CVE-2012-3442, CVE-2012-3443, CVE-2012-3444

OSVDB: 84359, 84360, 84361