openSUSE Security Update : rhythmbox (openSUSE-SU-2012:0954-1)

Low Nessus Plugin ID 74700


The remote openSUSE host is missing a security update.


This security update fixes problems in rhythmbox :

- Add rhythmbox-CVE-2012-3355.patch: fix insecure temporary directory use in context plugin. (bnc#768681, CVE-2012-3355)


Update the affected rhythmbox packages.

See Also

Plugin Details

Severity: Low

ID: 74700

File Name: openSUSE-2012-491.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/07/17

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:rhythmbox, p-cpe:/a:novell:opensuse:rhythmbox-debuginfo, p-cpe:/a:novell:opensuse:rhythmbox-debugsource, p-cpe:/a:novell:opensuse:rhythmbox-devel, p-cpe:/a:novell:opensuse:rhythmbox-lang, cpe:/o:novell:opensuse:11.4, cpe:/o:novell:opensuse:12.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2012/07/27

Reference Information

CVE: CVE-2012-3355