openSUSE Security Update : libexif (openSUSE-SU-2012:0914-1)

High Nessus Plugin ID 74690


The remote openSUSE host is missing a security update.


Several security issues were found by the Google Security Team in libexif and fixed there.


Update the affected libexif packages.

See Also

Plugin Details

Severity: High

ID: 74690

File Name: openSUSE-2012-440.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libexif-debugsource, p-cpe:/a:novell:opensuse:libexif-devel, p-cpe:/a:novell:opensuse:libexif12, p-cpe:/a:novell:opensuse:libexif12-32bit, p-cpe:/a:novell:opensuse:libexif12-debuginfo, p-cpe:/a:novell:opensuse:libexif12-debuginfo-32bit, cpe:/o:novell:opensuse:11.4, cpe:/o:novell:opensuse:12.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2012/07/18

Reference Information

CVE: CVE-2012-2812, CVE-2012-2813, CVE-2012-2814, CVE-2012-2836, CVE-2012-2837, CVE-2012-2840, CVE-2012-2841