openSUSE Security Update : mailman (openSUSE-SU-2012:0660-1)

Low Nessus Plugin ID 74637


The remote openSUSE host is missing a security update.


local users could read mailman's mail archive


Update the affected mailman packages.

See Also

Plugin Details

Severity: Low

ID: 74637

File Name: openSUSE-2012-298.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2015/07/23

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Temporal Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:ND/RC:ND

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:mailman, p-cpe:/a:novell:opensuse:mailman-debuginfo, p-cpe:/a:novell:opensuse:mailman-debugsource, cpe:/o:novell:opensuse:11.4, cpe:/o:novell:opensuse:12.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/05/14

Vulnerability Publication Date: 2004/04/09

Reference Information

CVE: CVE-2002-0389

OSVDB: 5309