openSUSE Security Update : opera (openSUSE-SU-2012:0610-1)

Medium Nessus Plugin ID 74621


The remote openSUSE host is missing a security update.


The Opera web browser was updated to 11.62 fixing various bugs and security issues.


Update the affected opera packages.

See Also

Plugin Details

Severity: Medium

ID: 74621

File Name: openSUSE-2012-270.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2015/08/28

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:opera, p-cpe:/a:novell:opensuse:opera-gtk, p-cpe:/a:novell:opensuse:opera-kde4, cpe:/o:novell:opensuse:11.4, cpe:/o:novell:opensuse:12.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/05/04

Reference Information

CVE: CVE-2012-1924, CVE-2012-1925, CVE-2012-1926, CVE-2012-1927, CVE-2012-1928, CVE-2012-1929, CVE-2012-1930, CVE-2012-1931

OSVDB: 80620, 80621, 80622, 80623, 80624, 80721, 80722, 80723