openSUSE Security Update : file (openSUSE-SU-2012:0488-1)

Medium Nessus Plugin ID 74598

New! Vulnerability Priority Rating (VPR)

Tenable calculates a dynamic VPR for every vulnerability. VPR combines vulnerability information with threat intelligence and machine learning algorithms to predict which vulnerabilities are most likely to be exploited in attacks. Read more about what VPR is and how it's different from CVSS.

VPR Score: 3.6

Synopsis

The remote openSUSE host is missing a security update.

Description

specially crafted CDF files could crash the 'file' program

Solution

Update the affected file packages.

See Also

https://bugzilla.novell.com/show_bug.cgi?id=753303

https://lists.opensuse.org/opensuse-updates/2012-04/msg00028.html

Plugin Details

Severity: Medium

ID: 74598

File Name: openSUSE-2012-221.nasl

Version: 1.5

Type: local

Agent: unix

Published: 2014/06/13

Updated: 2021/01/19

Dependencies: 12634

Risk Information

Risk Factor: Medium

VPR Score: 3.6

CVSS v2.0

Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:file, p-cpe:/a:novell:opensuse:file-32bit, p-cpe:/a:novell:opensuse:file-debuginfo, p-cpe:/a:novell:opensuse:file-debuginfo-32bit, p-cpe:/a:novell:opensuse:file-debugsource, p-cpe:/a:novell:opensuse:file-devel, p-cpe:/a:novell:opensuse:python-magic, cpe:/o:novell:opensuse:12.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2012/03/21

Vulnerability Publication Date: 2012/07/17

Reference Information

CVE: CVE-2012-1571