openSUSE Security Update : net6 (openSUSE-2012-19)

Medium Nessus Plugin ID 74586


The remote openSUSE host is missing a security update.


Update of net6 to version 1.3.14 :

+ Ensure that overflows on the user ID assigned to each connection do not yield one that is already in use.
[CVE-2011-4093, bnc#727710]

+ Do not leak information about logged-in users.
[CVE-2011-4091, bnc#727708]


Update the affected net6 packages.

See Also

Plugin Details

Severity: Medium

ID: 74586

File Name: openSUSE-2012-19.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:net6, p-cpe:/a:novell:opensuse:net6-debuginfo, p-cpe:/a:novell:opensuse:net6-debugsource, p-cpe:/a:novell:opensuse:net6-devel, p-cpe:/a:novell:opensuse:net6-lang, cpe:/o:novell:opensuse:12.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2012/01/04

Reference Information

CVE: CVE-2011-4091, CVE-2011-4093