openSUSE Security Update : horde3 / horde3-dimp / horde3-imp (openSUSE-2012-112)

Medium Nessus Plugin ID 74548


The remote openSUSE host is missing a security update.


Warning: Official end of life for horde 3 is April 2012!

Changes in horde3 :

- version 3.3.13

- Fixed a XSS vulnerability (CVE-2012-0909).

- Added support for resetting passwords in LDAP.

- Fixed compatibility with Firefox 10.

Changes in horde3-imp :

- Fixed XSS vulnerabilities (CVE-2012-0791).

- Version 4.3.11

Changes in horde3-dimp :

- version 1.1.8

- Fixed XSS vulnerabilities (CVE-2012-0791).


Update the affected horde3 / horde3-dimp / horde3-imp packages.

See Also

Plugin Details

Severity: Medium

ID: 74548

File Name: openSUSE-2012-112.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:horde3, p-cpe:/a:novell:opensuse:horde3-dimp, p-cpe:/a:novell:opensuse:horde3-imp, cpe:/o:novell:opensuse:12.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/02/19

Reference Information

CVE: CVE-2012-0791, CVE-2012-0909