openSUSE Security Update : horde4-imp (openSUSE-2012-111)

Medium Nessus Plugin ID 74547


The remote openSUSE host is missing a security update.


New version 5.0.18 fixes security issues


Update the affected horde4-imp package.

See Also

Plugin Details

Severity: Medium

ID: 74547

File Name: openSUSE-2012-111.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:horde4-imp, cpe:/o:novell:opensuse:12.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/02/14

Reference Information

CVE: CVE-2012-0791, CVE-2012-0909