openSUSE Security Update : libxslt (openSUSE-2012-108)

Medium Nessus Plugin ID 74544

Synopsis

The remote openSUSE host is missing a security update.

Description

Fix crash due to out of bounds read in libxslt

Solution

Update the affected libxslt packages.

See Also

https://bugzilla.novell.com/show_bug.cgi?id=746039

Plugin Details

Severity: Medium

ID: 74544

File Name: openSUSE-2012-108.nasl

Version: Revision: 1.1

Type: local

Agent: unix

Published: 2014/06/13

Updated: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libxslt-debugsource, p-cpe:/a:novell:opensuse:libxslt-devel, p-cpe:/a:novell:opensuse:libxslt-devel-32bit, p-cpe:/a:novell:opensuse:libxslt-python, p-cpe:/a:novell:opensuse:libxslt-python-debuginfo, p-cpe:/a:novell:opensuse:libxslt-python-debugsource, p-cpe:/a:novell:opensuse:libxslt1, p-cpe:/a:novell:opensuse:libxslt1-32bit, p-cpe:/a:novell:opensuse:libxslt1-debuginfo, p-cpe:/a:novell:opensuse:libxslt1-debuginfo-32bit, cpe:/o:novell:opensuse:12.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2012/02/10

Reference Information

CVE: CVE-2011-3970