Blackboard Learning System <= 8.0 SP6 Unspecified XSS

medium Nessus Plugin ID 74511
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote web server contains an application that is affected by a cross-site scripting vulnerability.

Description

According to its version number, the Blackboard Learning System, now known as Blackboard Learn, install hosted on the remote web server is affected by an unspecified cross-site scripting vulnerability.

Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Refer to the vendor for a fix.

See Also

http://jvn.jp/en/jp/JVN24730765/index.html

Plugin Details

Severity: Medium

ID: 74511

File Name: blackboard_learn_8_0_6.nasl

Version: 1.5

Type: remote

Published: 6/13/2014

Updated: 1/19/2021

Dependencies: blackboard_learn_detect.nbin

Risk Information

VPR

Risk Factor: Low

Score: 3

CVSS v2

Risk Factor: Medium

Base Score: 4.3

Temporal Score: 3.7

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: E:H/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:blackboard:vista%2fce

Required KB Items: www/Blackboard Learn

Exploit Ease: No exploit is required

Patch Publication Date: 2/21/2014

Vulnerability Publication Date: 2/21/2014

Reference Information

CVE: CVE-2014-0811

BID: 65742

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990