SuSE 11.3 Security Update : libgadu (SAT Patch Number 9277)

High Nessus Plugin ID 74506


The remote SuSE 11 host is missing a security update.


A memory corruption vulnerability has been fixed in libgadu.
CVE-2013-6487 has been assigned to this issue.


Apply SAT patch number 9277.

See Also

Plugin Details

Severity: High

ID: 74506

File Name: suse_11_libgadu-140521.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:libgadu, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/05/21

Reference Information

CVE: CVE-2013-6487