SuSE 11.3 Security Update : nagios-nrpe, nagios-nrpe-debuginfo, nagios-nrpe-debugsource, etc (SAT Patch Number 9204)

High Nessus Plugin ID 74116


The remote SuSE 11 host is missing one or more security updates.


nagios-nrpe has been updated to prevent possible remote command execution when command arguments are enabled. This issue affects versions 2.15 and older.

Further information is available at

These security issues have been fixed :

- Remote command execution (CVE-2014-2913)


Apply SAT patch number 9204.

See Also

Plugin Details

Severity: High

ID: 74116

File Name: suse_11_nagios-nrpe-140506.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/05/21

Modified: 2014/05/21

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:nagios-nrpe, p-cpe:/a:novell:suse_linux:11:nagios-nrpe-doc, p-cpe:/a:novell:suse_linux:11:nagios-plugins-nrpe, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/05/06

Reference Information

CVE: CVE-2014-2913