Mandriva Linux Security Advisory : libxml2 (MDVSA-2014:086)

Medium Nessus Plugin ID 73978


The remote Mandriva Linux host is missing one or more security updates.


Updated libxml2 packages fix security vulnerability :

It was discovered that libxml2, a library providing support to read, modify and write XML files, incorrectly performs entity substituton in the doctype prolog, even if the application using libxml2 disabled any entity substitution. A remote attacker could provide a specially crafted XML file that, when processed, would lead to the exhaustion of CPU and memory resources or file descriptors (CVE-2014-0191).


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 73978

File Name: mandriva_MDVSA-2014-086.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2014/05/13

Modified: 2015/01/19

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:lib64xml2-devel, p-cpe:/a:mandriva:linux:lib64xml2_2, p-cpe:/a:mandriva:linux:libxml2-python, p-cpe:/a:mandriva:linux:libxml2-utils, cpe:/o:mandriva:business_server:1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/05/12

Reference Information

CVE: CVE-2014-0191

BID: 67233

MDVSA: 2014:086