FreeBSD : mohawk -- multiple vulnerabilities (670d732a-cdd4-11e3-aac2-0022fb6fcf92)

High Nessus Plugin ID 73792


The remote FreeBSD host is missing a security-related update.


The mohawk project reports :

Segfault when parsing malformed / unescaped url, coredump when setting syslog facility.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 73792

File Name: freebsd_pkg_670d732acdd411e3aac20022fb6fcf92.nasl

Version: $Revision: 1.1 $

Type: local

Published: 2014/05/01

Modified: 2014/05/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:mohawk, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2014/04/30

Vulnerability Publication Date: 2014/04/10