SuSE 11.3 Security Update : python-pywbem (SAT Patch Number 9079)

Medium Nessus Plugin ID 73784


The remote SuSE 11 host is missing a security update.


This update fixes a TOCTOU vulnerability during certificate validation. CVE-2013-6418 has been assigned to this issue.

This update also introduces a new dependency on python-m2crypto.


Apply SAT patch number 9079.

See Also

Plugin Details

Severity: Medium

ID: 73784

File Name: suse_11_python-pywbem-140401.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/04/30

Modified: 2014/05/06

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:python-pywbem, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/04/01

Reference Information

CVE: CVE-2013-6418