SuSE 11.3 Security Update : squid3 (SAT Patch Number 9138)

Medium Nessus Plugin ID 73708


The remote SuSE 11 host is missing a security update.


A remote DoS attack in the Squid web proxy has been fixed.

Due to incorrect state management, Squid was vulnerable to a denial of service attack when processing certain HTTPS requests. (CVE-2014-0128)

For more information see .

Additionally, a bug in the logrotate configuration file has been fixed. The 'su' statement was moved into the 'logfile' section.


Apply SAT patch number 9138.

See Also

Plugin Details

Severity: Medium

ID: 73708

File Name: suse_11_squid3-140415.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/04/25

Modified: 2014/04/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:squid3, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/04/15

Reference Information

CVE: CVE-2014-0128