MySQL 5.6.x < 5.6.17 Multiple Vulnerabilities

Medium Nessus Plugin ID 73574

Synopsis

The remote database server is potentially affected by multiple vulnerabilities.

Description

The version of MySQL installed on the remote host is version 5.6.x prior to 5.6.17. It is, therefore, potentially affected by vulnerabilities in the following components :

- Client
- InnoDB
- Options
- Performance Schema
- RBR

Solution

Upgrade to MySQL 5.6.17 or later.

See Also

https://dev.mysql.com/doc/relnotes/mysql/5.6/en/news-5-6-17.html

http://www.nessus.org/u?ef1fc2a6

Plugin Details

Severity: Medium

ID: 73574

File Name: mysql_5_6_17.nasl

Version: 1.6

Type: remote

Family: Databases

Published: 2014/04/16

Updated: 2018/07/16

Dependencies: 10719, 91823

Configuration: Enable paranoid mode

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6

Temporal Score: 4.4

Vector: CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:mysql

Required KB Items: Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/03/27

Vulnerability Publication Date: 2014/04/15

Reference Information

CVE: CVE-2014-2430, CVE-2014-2431, CVE-2014-2435, CVE-2014-2436, CVE-2014-2440

BID: 66850, 66853, 66858, 66890, 66896