MySQL 5.5.x < 5.5.36 Multiple Vulnerabilities

High Nessus Plugin ID 73572


The remote database server is affected by multiple vulnerabilities.


The version of MySQL installed on the remote host is version 5.5.x prior to 5.5.36. It is, therefore, affected by vulnerabilities in the following components :

- Federated
- Partition
- Replication


Upgrade to MySQL 5.5.36 or later.

See Also

Plugin Details

Severity: High

ID: 73572

File Name: mysql_5_5_36.nasl

Version: 1.14

Type: remote

Family: Databases

Published: 2014/04/16

Updated: 2019/03/27

Dependencies: 10719, 91823

Configuration: Enable paranoid mode

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2014-0001

CVSS v2.0

Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 7.3

Temporal Score: 6.4

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:mysql

Required KB Items: Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/01/31

Vulnerability Publication Date: 2014/04/15

Reference Information

CVE: CVE-2014-0001, CVE-2014-0384, CVE-2014-2419, CVE-2014-2432, CVE-2014-2438, CVE-2014-4243

BID: 65298, 66835, 66846, 66875, 66880, 68611