MySQL 5.5.x < 5.5.37 MySQL Multiple Vulnerabilities

Medium Nessus Plugin ID 73318


The remote database server is potentially affected by multiple vulnerabilities.


The version of MySQL installed on the remote host is version 5.5.x prior to 5.5.37. It is, therefore, potentially affected by an error in file 'client/' and the following components :

- Client
- Options
- Performance Schema


Upgrade to MySQL 5.5.37 or later.

See Also

Plugin Details

Severity: Medium

ID: 73318

File Name: mysql_5_5_37.nasl

Version: 1.10

Type: remote

Family: Databases

Published: 2014/04/03

Updated: 2019/03/27

Dependencies: 10719, 91823

Configuration: Enable paranoid mode

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2014-2436

CVSS v2.0

Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 7.3

Temporal Score: 6.4

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:mysql

Required KB Items: Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/03/27

Vulnerability Publication Date: 2014/01/28

Reference Information

CVE: CVE-2014-2430, CVE-2014-2431, CVE-2014-2436, CVE-2014-2440

BID: 66850, 66858, 66890, 66896