SuSE 11.3 Security Update : ImageMagick (SAT Patch Number 8978)

High Nessus Plugin ID 72977


The remote SuSE 11 host is missing one or more security updates.


The image converter program and library set of ImageMagick received an update that fixes a buffer overflow when handling PSD images.


Apply SAT patch number 8978.

See Also

Plugin Details

Severity: High

ID: 72977

File Name: suse_11_ImageMagick-140307.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/03/13

Modified: 2014/03/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:ImageMagick, p-cpe:/a:novell:suse_linux:11:libMagick++1, p-cpe:/a:novell:suse_linux:11:libMagickCore1, p-cpe:/a:novell:suse_linux:11:libMagickCore1-32bit, p-cpe:/a:novell:suse_linux:11:libMagickWand1, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/03/07

Reference Information

CVE: CVE-2014-1947