SuSE 11.3 Security Update : libvirt (SAT Patch Number 8886)

Medium Nessus Plugin ID 72769


The remote SuSE 11 host is missing one or more security updates.


This update fixes the following one non-security and two security issues with libvirt :

- Fixing device assignment problem with Broadcom 57810 NIC to Guest OS. (bnc#817407)

- qemu job usage issue in several API leading to libvirtd crash. (CVE-2013-6458). (bnc#857492)

- denial of service with keepalive (CVE-2014-1447).


Apply SAT patch number 8886.

See Also

Plugin Details

Severity: Medium

ID: 72769

File Name: suse_11_libvirt-140211.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/03/03

Modified: 2014/03/04

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:A/AC:H/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:libvirt, p-cpe:/a:novell:suse_linux:11:libvirt-client, p-cpe:/a:novell:suse_linux:11:libvirt-client-32bit, p-cpe:/a:novell:suse_linux:11:libvirt-doc, p-cpe:/a:novell:suse_linux:11:libvirt-lock-sanlock, p-cpe:/a:novell:suse_linux:11:libvirt-python, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/02/11

Reference Information

CVE: CVE-2013-6458, CVE-2014-1447