SuSE 11.3 Security Update : pwlib (SAT Patch Number 8838)

Medium Nessus Plugin ID 72536


The remote SuSE 11 host is missing one or more security updates.


This update fixes a XML DoS vulnerability in pwlib. CVE-2013-1864 has been assigned to this issue.


Apply SAT patch number 8838.

See Also

Plugin Details

Severity: Medium

ID: 72536

File Name: suse_11_pwlib-140127.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2014/02/17

Modified: 2014/05/28

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:pwlib, p-cpe:/a:novell:suse_linux:11:pwlib-plugins-avc, p-cpe:/a:novell:suse_linux:11:pwlib-plugins-dc, p-cpe:/a:novell:suse_linux:11:pwlib-plugins-v4l2, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/01/27

Reference Information

CVE: CVE-2013-1864