Cisco ASA Certificate Processing Denial of Service (CSCuh19462)

High Nessus Plugin ID 72509

Synopsis

The remote device is missing a vendor-supplied security patch.

Description

Cisco Adaptive Security Appliance (ASA) Software versions for symmetric multi-processor (SMP) platforms contain a vulnerability that could allow an unauthenticated, remote attacker to trigger the device to crash.

The vulnerability is due to the SSL/TLS certificate handling code. An attacker could exploit this vulnerability by generating a heavy SSL/TLS traffic load, which under selected circumstances may trigger the crash.

Solution

Apply the relevant patch referenced in Cisco Bug Id CSCuh19462.

See Also

http://www.nessus.org/u?dbf05d2f

Plugin Details

Severity: High

ID: 72509

File Name: cisco-sn-CSCuh19462-asa.nasl

Version: 1.5

Type: local

Family: CISCO

Published: 2014/02/14

Updated: 2018/11/15

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.1

Temporal Score: 5.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:cisco:adaptive_security_appliance_software

Required KB Items: Host/Cisco/ASA, Host/Cisco/ASA/model, Host/Cisco/ASA/SMP

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/09/06

Vulnerability Publication Date: 2013/09/06

Reference Information

CVE: CVE-2013-3458

BID: 62251

CISCO-BUG-ID: CSCuh19462