SuSE 11.2 / 11.3 Security Update : xorg-x11 (SAT Patch Numbers 8723 / 8724)

High Nessus Plugin ID 72456


The remote SuSE 11 host is missing one or more security updates.


This update fixes a stack-based buffer overflow in xorg-x11 in the function bdfReadCharacters(). CVE-2013-6462 has been assigned to this issue.


Apply SAT patch number 8723 / 8724 as appropriate.

See Also

Plugin Details

Severity: High

ID: 72456

File Name: suse_11_xorg-x11-devel-140108.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2014/02/12

Modified: 2014/07/17

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:xorg-x11-devel, p-cpe:/a:novell:suse_linux:11:xorg-x11-libs, p-cpe:/a:novell:suse_linux:11:xorg-x11-libs-32bit, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/01/08

Exploitable With

Core Impact

Reference Information

CVE: CVE-2013-6462