SuSE 11.3 Security Update : gimp (SAT Patch Number 8856)

High Nessus Plugin ID 72422


The remote SuSE 11 host is missing one or more security updates.


This update fixes the following security issues with gimp :

- XWD plugin g_new() integer overflow. (CVE-2013-1913).

- XWD plugin color map heap-based buffer overflow.
(CVE-2013-1978). (bnc#853425)

- memory corruption via XWD files (CVE-2012-5576).


Apply SAT patch number 8856.

See Also

Plugin Details

Severity: High

ID: 72422

File Name: suse_11_gimp-140203.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/02/11

Modified: 2015/04/06

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:gimp, p-cpe:/a:novell:suse_linux:11:gimp-lang, p-cpe:/a:novell:suse_linux:11:gimp-plugins-python, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/02/03

Reference Information

CVE: CVE-2012-5576, CVE-2013-1913, CVE-2013-1978