FreeBSD : phpmyfaq -- multiple vulnerabilities (4dd575b8-8f82-11e3-bb11-0025905a4771)

Medium Nessus Plugin ID 72382


The remote FreeBSD host is missing a security-related update.


The phpMyFAQ team reports :

An arbitrary script may be executed on the user's Internet Explorer when using an older version of the browser. If a user views a malicious page while logged in, settings may be changed unintentionally.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 72382

File Name: freebsd_pkg_4dd575b88f8211e3bb110025905a4771.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2014/02/07

Modified: 2014/02/19

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:phpmyfaq, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2014/02/06

Vulnerability Publication Date: 2014/02/04

Reference Information

CVE: CVE-2014-0813, CVE-2014-0814