SuSE 11.2 Security Update : openswan (SAT Patch Number 8815)

Medium Nessus Plugin ID 72244


The remote SuSE 11 host is missing one or more security updates.


This update fixes a Denial of Service (DoS) vulnerability via IKEv2 I1 notifications in openswan. CVE-2013-7294 has been assigned to this issue.


Apply SAT patch number 8815.

See Also

Plugin Details

Severity: Medium

ID: 72244

File Name: suse_11_openswan-140121.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/02/01

Modified: 2014/02/02

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:openswan, p-cpe:/a:novell:suse_linux:11:openswan-doc, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/01/21

Reference Information

CVE: CVE-2013-7294