SuSE 11.2 / 11.3 Security Update : curl (SAT Patch Numbers 8796 / 8797)

Medium Nessus Plugin ID 72242


The remote SuSE 11 host is missing one or more security updates.


This update fixes the re-use of wrong HTTP NTLM connections in libcurl. (CVE-2014-0015)


Apply SAT patch number 8796 / 8797 as appropriate.

See Also

Plugin Details

Severity: Medium

ID: 72242

File Name: suse_11_curl-140117.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2014/02/02

Modified: 2014/12/15

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:curl, p-cpe:/a:novell:suse_linux:11:libcurl4, p-cpe:/a:novell:suse_linux:11:libcurl4-32bit, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/01/17

Reference Information

CVE: CVE-2014-0015