MySQL 5.5 < 5.5.34 Multiple Vulnerabilities

medium Nessus Plugin ID 71973

Synopsis

The remote database server may be affected by multiple vulnerabilities.

Description

The version of MySQL installed on the remote host is 5.5.x prior to 5.5.34. It is, therefore, potentially affected by vulnerabilities in the following components :

- InnoDB
- Locking
- Partition
- Optimizer

Solution

Upgrade to MySQL 5.5.34 or later.

See Also

http://www.nessus.org/u?1ac50e41

http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-34.html

Plugin Details

Severity: Medium

ID: 71973

File Name: mysql_5_5_34.nasl

Version: 1.9

Type: remote

Family: Databases

Published: 1/15/2014

Updated: 4/27/2020

Configuration: Enable paranoid mode

Risk Information

CVSS Score Source: CVE-2014-0402

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: Medium

Base Score: 5.5

Temporal Score: 4.1

Vector: AV:N/AC:L/Au:S/C:N/I:P/A:P

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:mysql

Required KB Items: Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 9/20/2013

Vulnerability Publication Date: 1/14/2014

Reference Information

CVE: CVE-2013-5891, CVE-2014-0386, CVE-2014-0393, CVE-2014-0402

BID: 64877, 64891, 64904, 64908