Oracle Database Multiple Vulnerabilities (January 2014 CPU)

Medium Nessus Plugin ID 71970

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The remote Oracle database server is missing the January 2014 Critical Patch Update (CPU) and is, therefore, potentially affected by security issues in the following components :

- Core RDBMS

- Spatial

Solution

Apply the appropriate patch according to the January 2014 Oracle Critical Patch Update advisory.

See Also

http://www.nessus.org/u?17c46362

Plugin Details

Severity: Medium

ID: 71970

File Name: oracle_rdbms_cpu_jan_2014.nasl

Version: 1.10

Type: local

Family: Databases

Published: 2014/01/15

Updated: 2018/07/18

Dependencies: 71644, 45624

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:database_server

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/01/14

Vulnerability Publication Date: 2014/01/14

Reference Information

CVE: CVE-2013-5764, CVE-2013-5853, CVE-2013-5858, CVE-2014-0377, CVE-2014-0378

BID: 64811, 64812, 64817, 64820, 64824