SuSE 11.2 / 11.3 Security Update : xorg-x11-server (SAT Patch Numbers 8686 / 8687)

Medium Nessus Plugin ID 71937


The remote SuSE 11 host is missing one or more security updates.


This update fixes the following security issue with xorg-x11-server :

- integer underflow when handling trapezoids (CVE-2013-6424). (bnc#853846)


Apply SAT patch number 8686 / 8687 as appropriate.

See Also

Plugin Details

Severity: Medium

ID: 71937

File Name: suse_11_xorg-x11-Xvnc-131220.nasl

Version: $Revision: 1.6 $

Type: local

Agent: unix

Published: 2014/01/14

Modified: 2014/05/22

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:xorg-x11-Xvnc, p-cpe:/a:novell:suse_linux:11:xorg-x11-server, p-cpe:/a:novell:suse_linux:11:xorg-x11-server-extra, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/12/20

Reference Information

CVE: CVE-2013-6424