SuSE 11.2 / 11.3 Security Update : acroread (SAT Patch Numbers 8688 / 8689)

High Nessus Plugin ID 71763

Synopsis

The remote SuSE 11 host is missing one or more security updates.

Description

Adobe has discontinued the support of Adobe Reader for Linux in June 2013.

Newer security problems and bugs are no longer fixed.

As the Adobe Reader is binary only software and we cannot provide a replacement, SUSE declares the acroread package of Adobe Reader as being out of support and unmaintained.

If you do not need Acrobat Reader, we recommend to uninstall the 'acroread' package.

This update removes the Acrobat Reader PDF plugin to avoid automatic exploitation by clicking on web pages with embedded PDFs.

The stand alone 'acroread' binary is still available, but again, we do not recommend to use it.

Solution

Apply SAT patch number 8688 / 8689 as appropriate.

See Also

https://bugzilla.novell.com/show_bug.cgi?id=843835

Plugin Details

Severity: High

ID: 71763

File Name: suse_11_acroread-131220.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2013/12/28

Modified: 2013/12/28

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:acroread, p-cpe:/a:novell:suse_linux:11:acroread-cmaps, p-cpe:/a:novell:suse_linux:11:acroread-fonts-ja, p-cpe:/a:novell:suse_linux:11:acroread-fonts-ko, p-cpe:/a:novell:suse_linux:11:acroread-fonts-zh_CN, p-cpe:/a:novell:suse_linux:11:acroread-fonts-zh_TW, p-cpe:/a:novell:suse_linux:11:acroread_ja, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/12/20