FreeBSD : Quassel IRC -- SQL injection vulnerability (f969bad7-46fc-11e3-b6ee-00269ee29e57)

Medium Nessus Plugin ID 70777


The remote FreeBSD host is missing a security-related update.


Quassel IRC developers report :

SQL injection vulnerability in Quassel IRC before 0.9.1, when Qt 4.8.5 or later and PostgreSQL 8.2 or later are used, allows remote attackers to execute arbitrary SQL commands via a \ (backslash) in a message.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 70777

File Name: freebsd_pkg_f969bad746fc11e3b6ee00269ee29e57.nasl

Version: $Revision: 1.1 $

Type: local

Published: 2013/11/07

Modified: 2013/11/07

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:quassel, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2013/11/06

Vulnerability Publication Date: 2013/10/07

Reference Information

CVE: CVE-2013-4422