FreeBSD : gnutls -- denial of service (9065b930-3d8b-11e3-bd1a-e840f2096bd0)

Medium Nessus Plugin ID 70646


The remote FreeBSD host is missing a security-related update.


Salvatore Bonaccorso reports :

This vulnerability affects the DANE library of gnutls 3.1.x and gnutls 3.2.x. A server that returns more 4 DANE entries could corrupt the memory of a requesting client.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 70646

File Name: freebsd_pkg_9065b9303d8b11e3bd1ae840f2096bd0.nasl

Version: $Revision: 1.3 $

Type: local

Published: 2013/10/27

Modified: 2013/11/21

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:gnutls3, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2013/10/25

Vulnerability Publication Date: 2013/10/25

Reference Information

CVE: CVE-2013-4466