SuSE 11.2 / 11.3 Security Update : kdelibs4 (SAT Patch Numbers 8401 / 8402)

Medium Nessus Plugin ID 70632


The remote SuSE 11 host is missing one or more security updates.


This kdelibs4 update fixes several security issues related to khtml/konqueror.

- Fix security issues and NULL pointer references in khtml/konqueror (bnc#787520) (CVE-2012-4512 / CVE-2012-4513 / CVE-2012-4515)


Apply SAT patch number 8401 / 8402 as appropriate.

See Also

Plugin Details

Severity: Medium

ID: 70632

File Name: suse_11_kdelibs4-130930.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2013/10/25

Modified: 2014/08/20

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:kdelibs4, p-cpe:/a:novell:suse_linux:11:kdelibs4-core, p-cpe:/a:novell:suse_linux:11:kdelibs4-doc, p-cpe:/a:novell:suse_linux:11:libkde4, p-cpe:/a:novell:suse_linux:11:libkde4-32bit, p-cpe:/a:novell:suse_linux:11:libkdecore4, p-cpe:/a:novell:suse_linux:11:libkdecore4-32bit, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/09/30

Reference Information

CVE: CVE-2012-4512, CVE-2012-4513, CVE-2012-4515