FreeBSD : node.js -- DoS Vulnerability (206f9826-a06d-4927-9a85-771c37010b32)

High Nessus Plugin ID 70516


The remote FreeBSD host is missing one or more security-related updates.


node.js developers report

This release contains a security fix for the http server implementation, please upgrade as soon as possible.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 70516

File Name: freebsd_pkg_206f9826a06d49279a85771c37010b32.nasl

Version: $Revision: 1.1 $

Type: local

Published: 2013/10/20

Modified: 2013/10/20

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:node, p-cpe:/a:freebsd:freebsd:node-devel, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2013/10/19

Vulnerability Publication Date: 2013/10/19