FreeBSD : gnupg -- possible infinite recursion in the compressed packet parser (749b5587-2da1-11e3-b1a9-b499baab0cbe)

Medium Nessus Plugin ID 70306


The remote FreeBSD host is missing one or more security-related updates.


Werner Koch reports :

Special crafted input data may be used to cause a denial of service against GPG (GnuPG's OpenPGP part) and some other OpenPGP implementations. All systems using GPG to process incoming data are affected..


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 70306

File Name: freebsd_pkg_749b55872da111e3b1a9b499baab0cbe.nasl

Version: $Revision: 1.2 $

Type: local

Published: 2013/10/06

Modified: 2013/10/30

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:gnupg, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2013/10/05

Vulnerability Publication Date: 2013/10/05

Reference Information

CVE: CVE-2013-4402