AIX 6.1 TL 8 : cmdque (IV47428)

Medium Nessus Plugin ID 70275

Synopsis

The remote AIX host is missing a security patch.

Description

Printer commands mkque and mkquedev are susceptible to buffer overflow by users belonging to the 'printq' group. These commands are owned by 'root' and SUID bit set. The group is set to 'printq'. By default, no users are belong to the 'printq'.

Solution

Install the appropriate interim fix.

See Also

http://aix.software.ibm.com/aix/efixes/security/cmdque_advisory.asc

Plugin Details

Severity: Medium

ID: 70275

File Name: aix_IV47428.nasl

Version: $Revision: 1.6 $

Type: local

Published: 2013/10/03

Modified: 2013/11/01

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 6.9

Temporal Score: 6

Vector: CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:ibm:aix:6.1

Required KB Items: Host/AIX/lslpp, Host/local_checks_enabled, Host/AIX/version

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/09/25

Vulnerability Publication Date: 2013/09/25

Reference Information

CVE: CVE-2013-5419

BID: 62796

OSVDB: 98079