FreeBSD : py-graphite-web -- Multiple vulnerabilities (e1f99d59-81aa-4662-bf62-c1076f5016c8)

Medium Nessus Plugin ID 70241


The remote FreeBSD host is missing one or more security-related updates.


Graphite developers report :

This release contains several security fixes for cross-site scripting (XSS) as well as a fix for a remote-execution exploit in graphite-web (CVE-2013-5903).


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 70241

File Name: freebsd_pkg_e1f99d5981aa4662bf62c1076f5016c8.nasl

Version: $Revision: 1.1 $

Type: local

Published: 2013/10/01

Modified: 2013/10/01

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:py26-graphite-web, p-cpe:/a:freebsd:freebsd:py27-graphite-web, p-cpe:/a:freebsd:freebsd:py31-graphite-web, p-cpe:/a:freebsd:freebsd:py32-graphite-web, p-cpe:/a:freebsd:freebsd:py33-graphite-web, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/09/30

Vulnerability Publication Date: 2013/08/21

Exploitable With

Core Impact

Metasploit (Graphite Web Unsafe Pickle Handling)

Reference Information

CVE: CVE-2013-5093