SuSE 11.3 Security Update : apache2-mod_security2 (SAT Patch Number 8149)

Medium Nessus Plugin ID 69787


The remote SuSE 11 host is missing a security update.


This update of mod_security2 fixed a NULL pointer dereference crash (CVE-2013-2765) and a memory issue (double free()). (bnc#822664)


Apply SAT patch number 8149.

See Also

Plugin Details

Severity: Medium

ID: 69787

File Name: suse_11_apache2-mod_security2-130802.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2013/09/05

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:apache2-mod_security2, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/08/02

Reference Information

CVE: CVE-2013-2765