CVE-2013-2901

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Multiple integer overflows in (1) libGLESv2/renderer/Renderer9.cpp and (2) libGLESv2/renderer/Renderer11.cpp in Almost Native Graphics Layer Engine (ANGLE), as used in Google Chrome before 29.0.1547.57, allow remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.

References

http://code.google.com/p/angleproject/issues/detail?id=444

http://crbug.com/257363

http://googlechromereleases.blogspot.com/2013/08/stable-channel-update.html

http://www.debian.org/security/2013/dsa-2741

https://chromium.googlesource.com/external/angle/+/chrome_m29

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A18508

Details

Source: MITRE

Published: 2013-08-21

Updated: 2017-09-19

Type: CWE-189

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:o:debian:debian_linux:7.0:*:*:*:*:*:*:*

Configuration 2

OR

cpe:2.3:a:google:chrome:29.0.1547.0:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.1:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.2:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.3:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.4:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.5:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.7:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.8:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.9:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.10:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.11:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.12:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.13:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.14:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.15:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.16:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.17:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.18:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.19:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.20:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.21:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.22:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.23:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.27:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.28:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.29:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.30:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.31:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.32:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.33:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.34:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.35:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.36:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.37:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.38:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.39:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.40:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.41:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.42:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.45:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.46:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.47:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.48:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.49:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.50:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.51:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.52:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.53:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.54:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:29.0.1547.55:*:*:*:*:*:*:*

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* versions up to 29.0.1547.56 (inclusive)

Tenable Plugins

View all (8 total)

IDNameProductFamilySeverity
70891Google Chrome < 29.0.1547.57 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks
high
70112GLSA-201309-16 : Chromium, V8: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
801522Opera < 16.0 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
8002Opera < 16.0 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
69470Debian DSA-2741-1 : chromium-browser - several vulnerabilitiesNessusDebian Local Security Checks
high
6998Google Chrome < 29.0.1547.57 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
69437FreeBSD : chromium -- multiple vulnerabilities (ae651a4b-0a42-11e3-ba52-00262d5ed8ee)NessusFreeBSD Local Security Checks
high
69423Google Chrome < 29.0.1547.57 Multiple VulnerabilitiesNessusWindows
high