Slackware 12.1 / 12.2 / 13.0 / 13.1 / 13.37 / 14.0 / current : gnupg / libgcrypt (SSA:2013-215-01)

Low Nessus Plugin ID 69196


The remote Slackware host is missing a security update.


New gnupg and libgcrypt packages are available for Slackware 12.1, 12.2, 13.0, 13.1, 13.37, 14.0, and -current to fix a security issue.
New libgpg-error packages are also available for Slackware 13.1 and older as the supplied version wasn't new enough to compile the fixed version of libgcrypt.


Update the affected gnupg, libgcrypt and / or libgpg-error packages.

See Also

Plugin Details

Severity: Low

ID: 69196

File Name: Slackware_SSA_2013-215-01.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2013/08/05

Modified: 2013/10/08

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 1.9

Temporal Score: 1.7

Vector: CVSS2#AV:L/AC:M/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:gnupg, p-cpe:/a:slackware:slackware_linux:libgcrypt, p-cpe:/a:slackware:slackware_linux:libgpg-error, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:12.1, cpe:/o:slackware:slackware_linux:12.2, cpe:/o:slackware:slackware_linux:13.0, cpe:/o:slackware:slackware_linux:13.1, cpe:/o:slackware:slackware_linux:13.37, cpe:/o:slackware:slackware_linux:14.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/08/03

Reference Information

CVE: CVE-2013-4242

BID: 61464

SSA: 2013-215-01