SuSE 10 Security Update : PHP5 (ZYPP Patch Number 8647)

High Nessus Plugin ID 69172


The remote SuSE 10 host is missing a security-related patch.


The following security issues have been fixed :

- (bnc#828020): o Integer overflow in SdnToJewish().

- (bnc#807707): o reading system files via untrusted SOAP input o soap.wsdl_cache_dir function did not honour PHP open_basedir. (CVE-2013-1635 / CVE-2013-1643)

- (bnc#829207): o heap corruption due to badly formed xml.


Apply ZYPP patch number 8647.

See Also

Plugin Details

Severity: High

ID: 69172

File Name: suse_apache2-mod_php5-8647.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2013/08/01

Modified: 2017/07/20

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/07/17

Reference Information

CVE: CVE-2013-1635, CVE-2013-1643, CVE-2013-4113, CVE-2013-4635