Google Chrome < 28.0.1500.95 Multiple Vulnerabilities

Medium Nessus Plugin ID 69139

Synopsis

The remote host contains a web browser that is affected by multiple vulnerabilities.

Description

The version of Google Chrome installed on the remote host is a version prior to 28.0.1500.95. It is, therefore, affected by multiple vulnerabilities :

- A cross-origin restriction bypass error exists related to HTML frames. (CVE-2013-2881)

- A type-confusion error exists in the V8 JavaScript engine. (CVE-2013-2882)

- Use-after-free errors exist related to MutationObserver, DOM and input handling.
(CVE-2013-2883, CVE-2013-2884, CVE-2013-2885)

- Unspecified errors exist with no further details.
(CVE-2013-2886)

Solution

Upgrade to Google Chrome 28.0.1500.95 or later.

See Also

http://www.nessus.org/u?a01ad123

Plugin Details

Severity: Medium

ID: 69139

File Name: google_chrome_28_0_1500_95.nasl

Version: 1.17

Type: local

Agent: windows

Family: Windows

Published: 2013/07/30

Updated: 2018/11/15

Dependencies: 34196

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/07/30

Vulnerability Publication Date: 2013/07/30

Reference Information

CVE: CVE-2013-2881, CVE-2013-2882, CVE-2013-2883, CVE-2013-2884, CVE-2013-2885, CVE-2013-2886

BID: 61547, 61548, 61549, 61550, 61551, 61552

CWE: 20, 74, 79, 442, 629, 711, 712, 722, 725, 750, 751, 800, 801, 809, 811, 864, 900, 928, 931, 990