CVE-2013-2883

HIGH

Description

Use-after-free vulnerability in Google Chrome before 28.0.1500.95 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to deleting the registration of a MutationObserver object.

References

http://googlechromereleases.blogspot.com/2013/07/stable-channel-update_30.html

http://www.debian.org/security/2013/dsa-2732

https://code.google.com/p/chromium/issues/detail?id=260165

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A17525

https://src.chromium.org/viewvc/blink?revision=154264&view=revision

Details

Source: MITRE

Published: 2013-07-31

Updated: 2017-09-19

Type: CWE-399

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH