SuSE 11.3 Security Update : xorg-x11-libXt (SAT Patch Number 7940)

Medium Nessus Plugin ID 69116


The remote SuSE 11 host is missing one or more security updates.


This update of xorg-x11-libXt fixes several integer and buffer overflow issues.

Bug 815451/821670 CVE-2013-2002 / CVE-2013-2005


Apply SAT patch number 7940.

See Also

Plugin Details

Severity: Medium

ID: 69116

File Name: suse_11_xorg-x11-libXt-130612.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2013/07/30

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:xorg-x11-libXt, p-cpe:/a:novell:suse_linux:11:xorg-x11-libXt-32bit, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/06/12

Reference Information

CVE: CVE-2013-2002, CVE-2013-2005