SuSE 11.2 / 11.3 Security Update : nagios-nrpe, nagios-plugins-nrpe (SAT Patch Numbers 8032 / 8033)

High Nessus Plugin ID 68980


The remote SuSE 11 host is missing one or more security updates.


Nagios NRPE was updated to add more blacklisting to avoid shell injection via nagios request packets. (CVE-2013-1362)


Apply SAT patch number 8032 / 8033 as appropriate.

See Also

Plugin Details

Severity: High

ID: 68980

File Name: suse_11_nagios-nrpe-130710.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2013/07/19

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:nagios-nrpe, p-cpe:/a:novell:suse_linux:11:nagios-nrpe-doc, p-cpe:/a:novell:suse_linux:11:nagios-plugins-nrpe, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/07/10

Exploitable With

Metasploit (Nagios Remote Plugin Executor Arbitrary Command Execution)

Reference Information

CVE: CVE-2013-1362