MySQL 5.1 < 5.1.70 Multiple Vulnerabilities

medium Nessus Plugin ID 68937
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


The remote database server may be affected by multiple vulnerabilities.


The version of MySQL 5.1 installed on the remote host is earlier than 5.1.70 and is, therefore, potentially affected by vulnerabilities in the following components :

- Full Text Search
- Server Optimizer


Upgrade to MySQL version 5.1.70 or later.

See Also

Plugin Details

Severity: Medium

ID: 68937

File Name: mysql_5_1_70.nasl

Version: 1.8

Type: remote

Family: Databases

Published: 7/17/2013

Updated: 11/27/2019

Dependencies: mysql_version.nasl, mysql_login.nasl

Configuration: Enable paranoid mode

Risk Information

CVSS Score Source: CVE-2013-1861


Risk Factor: Medium

Score: 4.4


Risk Factor: Medium

Base Score: 5

Temporal Score: 3.9

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:mysql

Required KB Items: Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 7/16/2013

Vulnerability Publication Date: 3/7/2013

Reference Information

CVE: CVE-2013-1861, CVE-2013-3802, CVE-2013-3804

BID: 58511, 61244, 61260