Oracle Linux 3 / 4 : (ELSA-2007-0406)

High Nessus Plugin ID 67513


The remote Oracle Linux host is missing one or more security updates.


From Red Hat Security Advisory 2007:0406 :

Updated packages to correct a security issue are now available for Red Hat Enterprise Linux 3, 4, and 5.

This update has been rated as having important security impact by the Red Hat Security Response Team. is an office productivity suite that includes desktop applications such as a word processor, spreadsheet, presentation manager, formula editor, and drawing program.

A heap overflow flaw was found in the RTF import filer. An attacker could create a carefully crafted RTF file that could cause to crash or possibly execute arbitrary code if the file was opened by a victim. (CVE-2007-0245)

All users of are advised to upgrade to these updated packages, which contain a backported fix to correct this issue.


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 67513

File Name: oraclelinux_ELSA-2007-0406.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2013/07/12

Modified: 2015/12/01

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/, p-cpe:/, p-cpe:/, p-cpe:/, cpe:/o:oracle:linux:3, cpe:/o:oracle:linux:4

Required KB Items: Host/local_checks_enabled, Host/OracleLinux, Host/RedHat/release, Host/RedHat/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2007/06/20

Vulnerability Publication Date: 2007/06/13

Reference Information

CVE: CVE-2007-0245

BID: 24450

OSVDB: 35378

RHSA: 2007:0406

CWE: 119